Holy Rollerz Christian Automotive Forums






Question?

questions or talk about the latest
Share |

Question?

Postby dgonzales77 on Sun Aug 19, 2007 9:52 pm

I'll first tell you what I have:


Pioneer 800 watt mono block amp
2 12" JL Audio w0



Now the problem I cant run both of them together with out mumbled sound. When I seperate them and run them seperatly it sounds fine and when I add them together back to being muffled. I wanna say ground noise but Im not sure. so any suggestions and if you need more just ask Ill try and describe the noise as best I can

PS It worked fine for 2 weeks and now its doin this.



Jhn 14:15 "If you love me, you will obey what I command.

Image
dgonzales77
Crazy Posting Machine
Crazy Posting Machine
 
Posts: 515
Joined: Tue Nov 21, 2006 4:00 am
Location: Poway CA.
Gender: None specified
Rank: HRC3 Member

Postby AutoXSTi on Sun Aug 19, 2007 10:14 pm

Does it sound mumbled on either both subs when tested? How bout it only does it in bridged mode at a lower impedence. Any protection lights flickering or one? What size power wire are you connecting to this amp? Are any of you interior or headlights flickering? Is the amp getting hot when it's going through that muffling stage? What ohm load is each of your subs? And what are the specs on that amp, maybe model number would help. Check your ground?



I fear no man nor women, only God Almighty! Proverbs 1:7(KJV): "The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction."
User avatar
AutoXSTi
Atlanta Chapter President
 
Posts: 6556
Joined: Tue Jan 25, 2005 2:05 pm
Location: Fly-Lice?
Gender: None specified
Rank: HRC3 Admin

Postby dgonzales77 on Sun Aug 19, 2007 10:28 pm

Yep its coming out both speakers. Its being bridged to 2 ohm ( If I bridged it right) and thats the only time its all muffled running it with one speaker at 4 ohms it sounds fine. Im running 8 gage wire( I know alittle small) no protection lights that I know of and no flickering headlights. when I touched it ealier it was pretty warm for only running 5 minutes. Ill have to get the model number I think it is 7100-gm I think



Jhn 14:15 "If you love me, you will obey what I command.

Image
dgonzales77
Crazy Posting Machine
Crazy Posting Machine
 
Posts: 515
Joined: Tue Nov 21, 2006 4:00 am
Location: Poway CA.
Gender: None specified
Rank: HRC3 Member

Postby AutoXSTi on Mon Aug 20, 2007 11:00 am

joyfulnoise wrote:[smilie=5bowtie.gif] check al impedences aspecialy if the speaker are dual voice coils, double check wiring to make sure you do not have them out of faze. This is done by wiring one speaker correctly + to + and - to -and the other one just the opposite + to -, this cause acanselation wave or sound muffled


A volt/ohm meter might help to check all currents.



I fear no man nor women, only God Almighty! Proverbs 1:7(KJV): "The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction."
User avatar
AutoXSTi
Atlanta Chapter President
 
Posts: 6556
Joined: Tue Jan 25, 2005 2:05 pm
Location: Fly-Lice?
Gender: None specified
Rank: HRC3 Admin

Postby dgonzales77 on Sun Aug 26, 2007 7:31 pm

Well I was looking around at my wires and I noticed that the negative side of the speaker wires came off of the amp. So Im thinking that is my problem what do you think?



Jhn 14:15 "If you love me, you will obey what I command.

Image
dgonzales77
Crazy Posting Machine
Crazy Posting Machine
 
Posts: 515
Joined: Tue Nov 21, 2006 4:00 am
Location: Poway CA.
Gender: None specified
Rank: HRC3 Member

Postby K-Dog7469 on Sun Aug 26, 2007 9:37 pm

both wires need to be wired polarity correct



K-Dog
" Although I can not fly, I am not content to crawl "
Knowledge doesnt impress me.

CHURCH,,, sort of
www.Junction111.com
User avatar
K-Dog7469
Not as liberal as you might think...
 
Posts: 3025
Joined: Sat Mar 05, 2005 9:27 pm
Location: Baltimore Maryland
Gender: None specified
Rank: HRC3 User

Postby SympleTruth316 on Mon Aug 27, 2007 12:05 am

gnomes



Image

http://www.one16audio.com
User avatar
SympleTruth316
i good typer
i good typer
 
Posts: 5008
Joined: Fri Jul 09, 2004 9:14 am
Location: Lancaster, PA
Gender: Male
Name: one16audio.com
Vehicle: 1975 Plymouth Valiant - 1992 GMC Sonoma - 1994 Olds Cutlass
Rank: HRC3 Member

Return to Car Audio


Who is online

Users browsing this forum: No registered users and 24 guests

cron